The Camaro Club (UK)

Online Community for all Camaro Owners and enthusiasts
It is currently Mon Sep 23, 2019 7:56 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 40 posts ]  Go to page 1 2 3 4 Next
Author Message
 Post subject: Starting engine
PostPosted: Mon Dec 12, 2016 3:46 pm 
Offline
Big Block
User avatar

Joined: Tue Feb 23, 2010 12:40 pm
Posts: 3245
Car Details: '79 Camaro, 350 V8
Location: South Bucks
I've noticed that the engine takes a while to start - have to crank for several seconds, wait, crank again for for several seconds, wait, sometimes takes up to a minute or so to get the car going. After it's been running, then switch it off then on again it starts straight up.

Not sure what i'm doing wrong, i've had a carb car many years ago and whilst it didn't start as quickly as a fuel injected one, it still started after a few seconds the first time.

I'm not sure if perhaps i'm not giving it enough fuel or maybe too much fuel?

It has an electric fuel pump so there should be fuel already there. For example, i moved the car on Friday afternoon, then Saturday morning it took a few attempts to start it.

Should i put my foot on accelerator pedal for several seconds before / during cranking? Not sure if it's flooded or starved :/

Cheers!

_________________
How to post pics: When writing a message, scroll down and use the "attach file" option. Where possible, a photo sharing service can be used such as Flickr, Imgur etc. The image location (usually ending in .jpg) can be copy and pasted between the ][ brackets that appear when you click the 'Img' button (you can find this button at the top of the message box).

How to post youtube vids: Click on the 'youtubeHD' button at the top of the message box and in the middle of the ][ brackets that just appeared, copy and paste everything from the youtube web address that appears after the = sign i.e if this is the url: https://www.youtube.com/watch?v=K2cNqaPSHv0 just copy "K2cNqaPSHv0").


Top
   

Starting engine

Sponsor

Sponsor
 

 Post subject: Re: Starting engine
PostPosted: Mon Dec 12, 2016 4:10 pm 
Offline
Big Block

Joined: Sun Jul 31, 2016 4:57 pm
Posts: 108
Car Details: 1985 Chevrolet Camaro 3rd Gen
I'm having that problem too. There's a choke cable on mine that doesn't seem to do anything. I pump the peddle a few times and it goes, when it's going it seems fine but when it's cold it's a bugger!


Top
   
 Post subject: Re: Starting engine
PostPosted: Mon Dec 12, 2016 6:48 pm 
Offline
Big Block

Joined: Sun Jan 01, 2012 5:00 pm
Posts: 342
Car Details: Couple of '70 Mustangs
Yeah, old cars. Pump on, wait till the note changes (carb full) then couple of pumps of the pedal and crank 'er up. Once it catches (should be instant) then keep jockeying the pedal to keep it running (if no choke) till it's warmed up.
Cheers, Martin

_________________
*WARNING* The following actions have generated error codes.


Top
   
 Post subject: Re: Starting engine
PostPosted: Mon Dec 12, 2016 9:23 pm 
Offline
Big Block
User avatar

Joined: Tue Feb 23, 2010 12:40 pm
Posts: 3245
Car Details: '79 Camaro, 350 V8
Location: South Bucks
Cheers Martin, i thought i may have been flooding it but sounds like i'm not getting it enough fuel. I usually give the pump a few seconds to run, so will listen out for the change and then squeeze the throttle a few times. As soon as it catches it fires right up and just needs a quick blip of the throttle to stay idling. My first car had a manual choke lever but this one hasn't got that or an electronic one. Maybe it's running a bit rich if it idles fine straight after firing up.

p.s. need to send you a PM to arrange popping down to fit the gearbox now that it's roadworthy :D

_________________
How to post pics: When writing a message, scroll down and use the "attach file" option. Where possible, a photo sharing service can be used such as Flickr, Imgur etc. The image location (usually ending in .jpg) can be copy and pasted between the ][ brackets that appear when you click the 'Img' button (you can find this button at the top of the message box).

How to post youtube vids: Click on the 'youtubeHD' button at the top of the message box and in the middle of the ][ brackets that just appeared, copy and paste everything from the youtube web address that appears after the = sign i.e if this is the url: https://www.youtube.com/watch?v=K2cNqaPSHv0 just copy "K2cNqaPSHv0").


Top
   
 Post subject: Re: Starting engine
PostPosted: Tue Dec 13, 2016 3:58 pm 
Offline
Big Block
User avatar

Joined: Sun Jan 13, 2013 7:00 am
Posts: 1158
Car Details: 1986 Camaro, bought into Spain by me in 1993.
305 replaced by a 355, 750 Demon carb, RPM AirGap intake, Brodix heads, Hedman Hedders, 3" Flowmaster exhaust.
Wheels are Summit aluminium 5 spokes, tyres are 245 rear 225 front BF Goodrich.
B/M transmission, battery relocated to the rear, GoodMark 4" cowl steel hood.
Location: Spain East Coast
Sometimes mine´ll start right up but sometimes it´s a dog on three legs trying to run.
After coughing and farting it´ll smooth out and run okay.
Probably a choke issue.


Top
   
 Post subject: Re: Starting engine
PostPosted: Tue Dec 13, 2016 6:36 pm 
Offline
Big Block

Joined: Sun Jan 01, 2012 5:00 pm
Posts: 342
Car Details: Couple of '70 Mustangs
Yeah Ray, need to talk about a plan before anything happens. Already have big plans for other projects in my garage this winter so this will need to be timed right. Ha!
Cheers, Martin

_________________
*WARNING* The following actions have generated error codes.


Top
   
 Post subject: Re: Starting engine
PostPosted: Wed Dec 14, 2016 8:44 pm 
Offline
Big Block
User avatar

Joined: Tue Feb 23, 2010 12:40 pm
Posts: 3245
Car Details: '79 Camaro, 350 V8
Location: South Bucks
Will try doing a manual choke by holding down the throttle, fingers crossed it will start better.

Thanks for the heads up Martin - we'll work something out over PM and could always do around March / April time too if things are busy (which they sound like they are!). Cheers!

_________________
How to post pics: When writing a message, scroll down and use the "attach file" option. Where possible, a photo sharing service can be used such as Flickr, Imgur etc. The image location (usually ending in .jpg) can be copy and pasted between the ][ brackets that appear when you click the 'Img' button (you can find this button at the top of the message box).

How to post youtube vids: Click on the 'youtubeHD' button at the top of the message box and in the middle of the ][ brackets that just appeared, copy and paste everything from the youtube web address that appears after the = sign i.e if this is the url: https://www.youtube.com/watch?v=K2cNqaPSHv0 just copy "K2cNqaPSHv0").


Top
   
 Post subject: Re: Starting engine
PostPosted: Wed Dec 21, 2016 1:57 pm 
Offline
Big Block
User avatar

Joined: Sun Jan 13, 2013 7:00 am
Posts: 1158
Car Details: 1986 Camaro, bought into Spain by me in 1993.
305 replaced by a 355, 750 Demon carb, RPM AirGap intake, Brodix heads, Hedman Hedders, 3" Flowmaster exhaust.
Wheels are Summit aluminium 5 spokes, tyres are 245 rear 225 front BF Goodrich.
B/M transmission, battery relocated to the rear, GoodMark 4" cowl steel hood.
Location: Spain East Coast
Won´t start ?.......read this http://www.onallcylinders.com/2016/12/1 ... -problems/ :thumbup:


Top
   
 Post subject: Re: Starting engine
PostPosted: Thu Dec 29, 2016 11:59 am 
Offline
Big Block
User avatar

Joined: Tue Feb 23, 2010 12:40 pm
Posts: 3245
Car Details: '79 Camaro, 350 V8
Location: South Bucks
Cheers Malc! That graph shows it needs some starter fluid. Or...

https://www.youtube.com/watch?v=PGMUGjlV5HU

_________________
How to post pics: When writing a message, scroll down and use the "attach file" option. Where possible, a photo sharing service can be used such as Flickr, Imgur etc. The image location (usually ending in .jpg) can be copy and pasted between the ][ brackets that appear when you click the 'Img' button (you can find this button at the top of the message box).

How to post youtube vids: Click on the 'youtubeHD' button at the top of the message box and in the middle of the ][ brackets that just appeared, copy and paste everything from the youtube web address that appears after the = sign i.e if this is the url: https://www.youtube.com/watch?v=K2cNqaPSHv0 just copy "K2cNqaPSHv0").


Top
   
 Post subject: Re: Starting engine
PostPosted: Thu Dec 29, 2016 7:19 pm 
Offline
Big Block
User avatar

Joined: Sun Jan 13, 2013 7:00 am
Posts: 1158
Car Details: 1986 Camaro, bought into Spain by me in 1993.
305 replaced by a 355, 750 Demon carb, RPM AirGap intake, Brodix heads, Hedman Hedders, 3" Flowmaster exhaust.
Wheels are Summit aluminium 5 spokes, tyres are 245 rear 225 front BF Goodrich.
B/M transmission, battery relocated to the rear, GoodMark 4" cowl steel hood.
Location: Spain East Coast
Nice vid find.... :thumbup:

Mine just needed carb readjustment,
it was very very rich.
With the choke on it was only getting fuel.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 40 posts ]  Go to page 1 2 3 4 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited